How do I disable Flash from Chrome Plugins?


New member
Hey I'm trying to follow this guide to disable Flash and disable other plugins I have, but it doesn't work. When I type in chrome://plugins I get a site cannot be reached invalid URL. Is there a setting I need to change to get to chrome://plugins?